Jump to content

Riko

Uživatel
  • Příspěvků

    165
  • Registrován

  • Aktivní

  • Vítězných dnů

    1

Riko last won the day on Únor 7 2016

Riko had the most liked content!

Reputace

2 Jonny Sindacco

About Riko

  • Moto
    Reálný Život
  • Narozeniny 24.7.1999

Kontaktní údaje

  • Web
    Array
  • Skype
    Array
  • Steam
    Array

Návštěvníci

846 profile views
  1. Riko

    pomoc Segmentation fault

    Nechci to zakřiknout, zatím to funguje na 50%. Automaticky to ten server neukončí, ale když ukončím já jej pomocí CTRL + C, vypíše Segmentation fault. Tuto hlášku si budu pamatovat doživotně ... Já právě zkoušel odebírat a dávat pluginy, ale někdy jo, někdy ne mi to vypsalo segfault. Netuším, v čem by mohl být problém. Zatím to asi nebudu řešit a nechám to tak. Je to nějaká chyba s přístupem do paměti či co. Každopádně ti moc děkuji. Já byl od soboty asi největší uživatel Googlu ... Ty jsi hledal pár minut či sekund a našel jsi ... Díky moc REP + SOLVED!
  2. Riko

    pomoc Segmentation fault

    V předešlých topicích mi nebyl nikdo schopen poradit, tak se nezlobte, že zase zakládám nové téma. Zajímalo by mě, proč když spustím SA:MP vypíše segmentation fault. Stane se to tehdy, když přidám určitý plugin. Někdy, když samo ukončím, vypíše segfault, a někdy zase ne. Ptám se vás teda, proč? Díky moc za každou radu, seru se s tím už od soboty s jedním a tím samým problémem. Jedná se o Ubuntu 16.04 x64. Jen dodám, že pokud spustím čistý SA:MP server, segfault se neukáže. Záhada ale je, proč mi server fungoval před ukončením a teď nefunguje a vypisuje sefault. Díky
  3. Riko

    pomoc SA:MP Server Crash

    Totu otázku jsem čekal Bohužel ne, pokud tam dám nejnovější, hází errory, jedině s touto funguje. Dříve nám právě server v sestavě, v jaké ho mám teď, bežel normálně. Spíš by mě zajímalo, proč mi server píše Seg fault. http://forum.sa-mp.com/showthread.php?t=122983
  4. Riko

    pomoc SA:MP Server Crash

    Dobrý den. Mám problém se serverem. Po spuštění mi crashne, odpoví Segmentation fault a do logu vypíše následující: OS: Ubuntu 16.04 x64 Děkuji Vám.
  5. Opět jsem nucen se obrátit na vás, strejda Google zklamal. Pokud chci spustit SA:MP server (x86) na Debian x64 (knihovny i386 jsou nainstalované, předtím to odpovídalo "No such file or directory"), vyhodím mi to tuhle hlášku. https://ctrlv.cz/EOlu Vím o co se jedná ale nevím, jak to vyřešit. Díkec, RiKoslav
  6. Riko

    pomoc MySQL - kódování

    Odkaz http://www.realny-zivot.cz, ale bude ti stejně k ničemu. Stránka zatím není viditelná pro veřejnost. Porovnávání databáze je utf-8_general_ci. Toto mě nezajímá, projekt fungoval před zálohou DB normálně (Ale jestli ho tak nutně chceš) <meta http-equiv="content-type" content="text/html; charset=utf-8"></meta> Stejně jako u třetí otázky.
  7. Riko

    pomoc MySQL - kódování

    Zdravím. Mám takový větší problém. Nevím, co bych měl vše napsat, tak napíšu tohle a vy se prosím ptejte na to, co bych měl dopsat. Server na SA:MP je dělaný přes databázi a bo mi odešel HDD do křemíkového nebe, nemám svou zálohu a musel mi ji poskytnout společník, ale v záloze si myslím to nebude. Myslím si, že je to v nekompatibilitě tabulek s daným PHP/MySQL server, proto se budu ptát zde. Popis problému: V PHPMyAdmin se data v tabulkách zobrazují normálně, ovšem na webu už ne. Nepíše to háčky, místo nich se zobrazují znaky. Ve fóru jsou pouze názvy témat, ale když na ně kliknu, obsah chybí a jdou vidět jen prázdné posty s avatary a nicky. Charset, chcete-li porovnávání, je nastaveno na utf-8_unicode_ci (zkoušel jsem i utf-8mb4, ale bez výsledku). Web mi po přidání níže uvedeného kódu do nastavení připojení databáze píše, že je nastaven charset na UTF-8. Web, kódy (styly, nabídka, navigace atp), které se netahají z databáze, se zobrazují v pořádku. if (!$db_spojeni->set_charset("utf8")) { printf("Error loading character set utf8: %s\n", $db_spojeni->error); } else { printf("Current character set: %s\n", $db_spojeni->character_set_name()); } Díky za každou radu, RiKo
  8. Aha 250 € hodina? Tak to bys mě pomhl zasponzorovat se streamem
  9. Debian 9 x64, psal jsem Ale u te knihovny je x32-x64.
  10. No, to nevím, v Linuxu dělám teprve 3 měsíce, takže vůbec netuším, jak nainstalovat. Vše dělám podle Googlu a všude je tato knihovna jen pro Fedrou, CentOS atp. Díky za radu.
  11. Zdravím. Potřebuji help s RouteConnectorPluginem na Debian 9 x64. Log: Loading plugin: RouteConnectorPlugin.so Failed (libtbb.so.2: cannot open shared object file: No such file or directory) Lib je ale nainstalovaná, kde může být problém? libtbb.so.2 (libc6,x86-64) => /usr/lib/x86_64-linux-gnu/libtbb.so.2 Díky za rady .
  12. Nemá někdo kontakt na VaDyho? (2lák)

    1. Mivčo

      Mivčo

      Počkaj, pozriem v Zlatých Stránkach

    2. DeNisKo

      DeNisKo

      @Marian Kotleba :d:D

  13. Riko

    pomoc PHP Mail Send

    Zdravím komunitu Pawna.cz. Měl bych dotaz protože si fakt nevím rady, jak na to. Na OS Linux s postfixem potřebuji odesílat maily. To funguje. Problém je ale někde jinde. Potřebuji vědět, proč mi tento kód neodesílá mail ve formátu HTML ale odesílá ho jako prostý text function sendmail($to,$subject,$message,$from = "info@realny-zivot.cz"){ $predmet = mime_header_encode($subject); $autor = mime_header_encode("SA-MP Reálný Život"); $headers = 'MIME-Version: 1.0' . "\r\n"; $headers .= "Content-Type: text/html; charset=UTF-8\r\n"; $headers .= 'Content-Transfer-Encoding: 8bit'. "\r\n"; $headers .= 'From: '.$autor.' <'.$from.'>' . "\r\n"; mail($to,$predmet,$message,$headers); } Zde je chybějící $message, která se nachází v jiném souboru: $content .= "<html> <body> <h2>Registrace</h2> Děkujeme za vaší registraci.<br /> Pro potvrzení a aktivaci vašeho účtu klikněte na následující odkaz:<br /><br /> <a href='".DEF_WEBURL."account_verify/$random_key' target='_blank'>".DEF_WEBURL."account_verify/$random_key</a><br /><br /> <h3>".DEF_SITENAME."</h3> <h4>".DEF_WEB."</h4> </body> </html>"; mail($_POST['v1'],"Registrace Reálný Život",$content,"From: info@realny-zivot.cz"); Tento email odesílá ve formátu HTML, proč tomu tak je? Díky. <?php $to = 'lachadamcz@gmail.com'; $subject = 'Website Change Reqest'; $headers = "From: Reálný Život <info@realny-zivot.cz>\r\n"; $headers .= "Reply-To: ". strip_tags($_POST['req-email']) . "\r\n"; $headers .= "CC: susan@example.com\r\n"; $headers .= "MIME-Version: 1.0\r\n"; $headers .= "Content-Type: text/html; charset=UTF-8\r\n"; $message = '<p><strong>This is strong text</strong> while this is not.</p>'; mail($to, $subject, $message, $headers); php?> Již funguje zapsáním kódu $content .= "<html> <body> <h2>Registrace</h2> Děkujeme za vaší registraci.<br /> Pro potvrzení a aktivaci vašeho účtu klikněte na následující odkaz:<br /><br /> <a href='".DEF_WEBURL."account_verify/$random_key' target='_blank'>".DEF_WEBURL."account_verify/$random_key</a><br /><br /> <h3>".DEF_SITENAME."</h3> <h4>".DEF_WEB."</h4> </body> </html>"; $headers = "From: Reálný Život <info@realny-zivot.cz>\r\n"; $headers .= "MIME-Version: 1.0\r\n"; $headers .= "Content-Type: text/html; charset=UTF-8\r\n"; mail($_POST['v1'],"Registrace Reálný Život",$content,$headers); redirect("?registered"); Sice nechápu, proč to dříve fungovalo a teď to nefunguje, ale budiž. Díky.
  14. Dobrý návod, ještě zkus přihodit JTS3ServerModa který je v mnoha věcech užitečný, ale to je takový detail, když tak to postnu já 10/10
  15. Začátek s Linuxem ...

    1. Show previous comments  15 more
    2. Tanga

      Tanga

      Nahodou, to ze tam dali no preserve root som nevedel. :d Vcelku humorne. :d

    3. Riko

      Riko

      Zas tak blbej nejsem .. sudo si strčte někam, používám jen root usera, teda kromě FTP.

    4. Satan

      Satan

      :d :D "Zas tak blbej nejsem" ... "používám jen root usera" XDD
×
×
  • Create New...