Jump to content
  • 0
Riko

pomoc Segmentation fault

Dotaz

V předešlých topicích mi nebyl nikdo schopen poradit, tak se nezlobte, že zase zakládám nové téma.

 

Zajímalo by mě, proč když spustím SA:MP vypíše segmentation fault. Stane se to tehdy, když přidám určitý plugin. Někdy, když samo ukončím, vypíše segfault, a někdy zase ne. Ptám se vás teda, proč?

 

Díky moc za každou radu, seru se s tím už od soboty s jedním a tím samým problémem. Jedná se o Ubuntu 16.04 x64. Jen dodám, že pokud spustím čistý SA:MP server, segfault se neukáže.

 

Záhada ale je, proč mi server fungoval před ukončením a teď nefunguje a vypisuje sefault.

 

Díky :) 

Sdílet tento příspěvek


Link to post
Share on other sites

3 odpovědí na tuto otázku

Recommended Posts

  • 0

Nechci to zakřiknout, zatím to funguje na 50%. Automaticky to ten server neukončí, ale když ukončím já jej pomocí CTRL + C, vypíše Segmentation fault. Tuto hlášku si budu pamatovat doživotně ... 

 

Já právě zkoušel odebírat a dávat pluginy, ale někdy jo, někdy ne mi to vypsalo segfault. Netuším, v čem by mohl být problém. Zatím to asi nebudu řešit a nechám to tak. Je to nějaká chyba s přístupem do paměti či co.

 

Každopádně ti moc děkuji. Já byl od soboty asi největší uživatel Googlu ... Ty jsi hledal pár minut či sekund a našel jsi ... 

 

Díky moc

 

REP + ;) 

 

SOLVED!

Edited by Riko

Sdílet tento příspěvek


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Odpovědět na dotaz...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Obnovili jsme váš původní obsah (obsah napsaný před zavřením).   Smazat obnovený obsah

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...