Jump to content
  • 0
Rawy

pomoc Problém s WLAN

Dotaz

Zdravím všechny užitavele Pawno.cz,

nedávno jsem na svůj starý a slabý netbook nainstaloval Windows 7 (předešlý OS bylo už nepodporované XPčko) jenže Win7 byl na to moc zátěžový, tak jsem si udělal dualboot tím, že jsem na druhý disk (:D) nainstaloval Windows Vistu, abych zkusil jestli pojede plynuleji, a jel. Vše jede v pořádku, jen je tu jeden háček. Nejde se připojit k netu. Zástrčku na ethernet kabel mám nějak rozbitou takže možnost netbook na net zapojit přes něj je nemožné, tak jsem se zkusil připojit přes WLAN (WiFi) ale chybí mi ovladač. Z mého běžného PC jsem stáhl asi celkem 7 ovladačů a ani jeden z nich nepomohl vůbec ničemu. Neměl někdo někdy taky stejný problém? Jestli ano, jak jste ho vyřešili? Na zastaralé XPčko se mi už vracet nechce a Vista se mi celkem zalíbila... A jak jsem již psal, sedmička je nepouživatelná, strašně se seká a procesor po zapnutí už jen samotného chromu se zatěžuje na 100%, stejně tak RAM (1gb) jede na 950mb. 

Předem děkuji za jakoukoliv pomoc.

Sdílet tento příspěvek


Link to post
Share on other sites

4 odpovědí na tuto otázku

Recommended Posts

  • 0

Já měl Asus Eee PC X101CH a ten podporoval Windows 7 Starter 32bit a i na tom se to kousalo 😄 XP taky podporovali ovladače mimo GPU na kterou se dají sice najít ovladače ale bez 3D takže na hry k ničemu. Ovladač na Wifi si stáhni normálně na internetu podle toho jaký máš model :) Též se dají se dohledat úplně na pohodu na stránkách výrobce ale zase asi záleží od toho jaký máš model. Každopádně mě jednou nešla Wifi ani s ovladačem tak jsem to musel otevřít, vypojit a zapojit Wifi kartu a pak už to šlo. A Vistu bych do toho necpal vůbec 😄 Teda pokud to není dědeček dělaný na Vistu případně XP ale to je opět se dozvíš podle modelu 😄 Jinak musíš počítat s tím že Windows XP žerou 200 mb RAM a Windows 7 Starter žerou asi 400+ takže s toho mít střelu nebudeš i já měl 1GB RAM a procesor se hřeje jako prase. Hrál jsem na tom GTA: San Andreas asi s 19 fps 😄

Edited by rEf

Sdílet tento příspěvek


Link to post
Share on other sites
  • 0

Díky za pomoc, ale problém už jsem vyřešil. Přes Win7 jsem stáhl Driver Booster a na tom Win7 jsem nainstaloval všechny ovladače. Po té mi to šlo. 😄

Nevím jak je to možné, jak může Win7 zasahovat do Visty když každý ten OS je na jiném disku, ale zdá se že to nějak pomohlo.

před 18 hodinami, rEf said:

Já měl Asus Eee PC X101CH a ten podporoval Windows 7 Starter 32bit a i na tom se to kousalo 😄 XP taky podporovali ovladače mimo GPU na kterou se dají sice najít ovladače ale bez 3D takže na hry k ničemu. Ovladač na Wifi si stáhni normálně na internetu podle toho jaký máš model :) Též se dají se dohledat úplně na pohodu na stránkách výrobce ale zase asi záleží od toho jaký máš model. Každopádně mě jednou nešla Wifi ani s ovladačem tak jsem to musel otevřít, vypojit a zapojit Wifi kartu a pak už to šlo. A Vistu bych do toho necpal vůbec 😄 Teda pokud to není dědeček dělaný na Vistu případně XP ale to je opět se dozvíš podle modelu 😄 Jinak musíš počítat s tím že Windows XP žerou 200 mb RAM a Windows 7 Starter žerou asi 400+ takže s toho mít střelu nebudeš i já měl 1GB RAM a procesor se hřeje jako prase. Hrál jsem na tom GTA: San Andreas asi s 19 fps 😄

Já co jsem zkoušel teďka SA tak jede jen kolem deseti FPS 😄😄 Ale tak jak jsem říkal, budu ho používat jenom na cesty nebo když někam pojedu na dovolenou a jediné co budu používat je Chrome. 😄

před 21 hodinami, Amenadiel said:

Zkus teda linux. ten zatěžuje úplné minimum. Pokud ti to používá už tolik paměti tak si myslím že je úplně fuk jestli zkusíš linux.. co jsem koukal tak žere o 50% paměti méně než win 7

Zkoušel jsem puppy linux, jenže s ním jsem vůbec neuměl. Podařilo se mi ho v pohodě nainstalovat, jít podle instrukcí, ale jednou když jsem chtěl vypnout celý netbook tak jsem měl počkat minutu, uprostřed obrazovky se to odpočítávalo ale po 51. vteřině se to přestalo odpočítávat... Udělalo to tak asi 3x tak jsem to jednoduše vypl tlačítkem. Po opětovném zapnutí jsem to měl nějak buglé, neukazovali mi to normální ikony ale všude, úplně všude jsem měl ikony s křížkama a všude byly stejné, tak jsem ho smazal.

Jinak ještě jednou díky za pomoc. :)

Sdílet tento příspěvek


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Odpovědět na dotaz...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Obnovili jsme váš původní obsah (obsah napsaný před zavřením).   Smazat obnovený obsah

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...