Jump to content

Search the Community

Showing results for tags 'verzia'.



More search options

  • Search By Tags

    Oddělujte čárkami
  • Search By Author

Content Type


Fórum

  • Fórum
    • Pravidla fóra
    • Co by se tu mělo změnit
    • Nahlášení chyb/Návrhy změn
    • Všechno možné
  • Pawn
    • Pomoc
    • Návody
    • Mapy a editor map
    • Scripty
    • Prezentace módů
    • Hledám pawnera/mappera
    • SA-MP
  • Programování a grafika
    • Vývoj webových stránek a aplikací
    • Vývoj desktopových a jiných aplikací
    • Grafika a webdesign
    • Dlouhodobé projekty
    • Hledám programátora/skriptera
  • Hry a herní tématika
    • MTA
    • Counter Strike 1.6 , Source, Global Offensive
    • Ostatní hry
    • Obrázky a videa z her
    • Herní hostingy
    • Prezentace herních klanů
    • Prezentace herních serverů
  • Ostatní
    • Hardware a software
    • Hledám/nabízím
    • Koš

Categories

  • Pawn – filterscripty a gamemody
  • Pawn – skripty od nováčků povinně sem
  • Aplikace a hry

Blogs

  • rEwolutionary
  • Polisův Blogík
  • DoubleX's Blog
  • [Info] Dark Island
  • Albus Brambůrek's Blog
  • Trampoty pána buggeda
  • vEndovo všechno možné
  • Cybrionkov Game Development v Unity
  • [Printova hlava]
  • Woodyho blog

Calendars

  • Kalendář Pawno.cz

Categories

  • Verze

Found 2 results

  1. compiler Git PAWN Compiler

    Version 1.0

    49 downloads

    Tento štandardný a Zeexov PAWN compiler upravený tak, že pri kompilácii vytvára súbor "gitversion.pwn". Tento súbor obsahuje: new const stock GIT_SHA1_LONG[] = SHA1_aktualneho_commitu; new const stock GIT_SHA1_SHORT[] = Prvych_7_znakov_SHA1; Tento súbor môžete include-nuť štandardne: #include "gitversion.pwn" Tieto verzie môžete použiť napríklad v printf() pri načítaní FS alebo v príkaze. Ak má repozitár neuložené zmeny, na koniec oboch sa pridá text "-dev". Ak chcete byť schopný compilovať FS aj mimo Git repozitáru, môžete použiť napríklad: #tryinclude "gitversion.pwn" #if !defined GIT_SHA1_LONG new const stock GIT_SHA1_LONG[] = "Unknown"; new const stock GIT_SHA1_SHORT[] = "Unknown"; #endif Source: https://gitlab.com/UnitedPAWN/CompilerHook Official site: https://www.xhunterx.tk/git-pawn-compiler/
  2. pomoc phpMyAdmin - Chyba (Mysql verzia :?)

    Zdravím ! Mám menší problém s mysql. Po nainštalovaní mysql na virtuálny server a teda prihlásení do phpmyadmin, mi vyskočilo toto popritom by mala byť nainštalovaná najnovšia verzia mysql aj phpmyadmin... a neviem si s tým rady... Ale dúfam, že preinštalovanie OS nebude potreba :? Na VPS mám OS linux debian 6.0.10 (squeeze) poradili by ste mi ? Predom ďakujem
×